Cisco Systems

Fermer la fenêtre


 

 

 

 

 

Système d’évaluation

 

Visionneuse d’examens - ERouting Final Exam - CCNA Exploration: Protocoles et concepts de routage (Version 4.01)


 

Vous trouverez ci-dessous les éléments d’évaluation présentés dans l’examen, ainsi que les règles de notation s’y rapportant.

L’utilisation des informations sur l’examen, figurant dans la visionneuse d’examens, est soumise aux conditions de l’accord relatif à l’utilisation du site Web Academy Connection passé entre vous et Cisco. La visionneuse d’examens consiste à étoffer les instructions sans compromettre la sécurité des examens pour d’autres programmes Cisco Networking Academy ou participants. La distribution de ces documents est interdite si l’environnement cible n’est ni surveillé ni contrôlé. Toute détection d’abus se soldera par une restriction de l’accès au contenu d’évaluation. N’oubliez pas de vous déconnecter et de fermer la fenêtre du navigateur après tout accès à la visionneuse d’examens.

1

Quelles sont les affirmations vraies à propos de l’encapsulation et de la désencapsulation des paquets acheminés via un routeur ? (Choisissez trois réponses.)

Le routeur modifie le champ de durée de vie, en le décrémentant de 1.

Le routeur modifie l’adresse IP source en adresse IP de l’interface de sortie.

Le routeur conserve les mêmes adresses IP source et destination.

Le routeur modifie l’adresse physique source en adresse physique de l’interface de sortie.

Le routeur modifie l’adresse IP de destination en adresse IP de l’interface de sortie.

Le routeur envoie le paquet à toutes les autres interfaces et pas seulement à celle utilisée pour y saisir le routeur.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 3, and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.4.5 La fonction de commutation

 

2



Examinez la présentation. Quels sont les deux réseaux, auxquels sont destinés les paquets, qui nécessitent que le routeur effectue une recherche récursive ? (Choisissez deux réponses.)

10.0.0.0/8

64.100.0.0/16

128.107.0.0/16

172.16.40.0/24

192.168.1.0/24

192.168.2.0/24

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.3 Protocole CDP (Cisco Discovery Protocol)

 

3

Quels énoncés décrivent correctement la méthode de découpage d’horizon avec antipoison de la prévention contre la boucle de routage ? (Choisissez deux réponses.)

Elle est activée par défaut dans toutes les implémentations Cisco IOS.

Il attribue une valeur qui représente une mesure infinie de la route empoisonnée.

Elle retourne la mise à jour de la route empoisonnée à l’interface de laquelle elle l’a reçue.

Elle demande aux minuteurs de suspendre, pendant une durée spécifiée, toute modification susceptible d’affecter les routes.

Elle limite le nombre de sauts qu’un paquet franchit sur le réseau avant d’être abandonné.

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.6 Découpage d’horizon avec empoisonnement inverse et empoisonnement de route

 

4



Un administrateur réseau a activé le protocole RIP sur les routeurs B et C du schéma du réseau. Quelles commandes parmi les suivantes empêchent les mises à jour RIP d'être envoyées au routeur A ?

A(config)# router rip
A(config-router)# passive-interface S0/0

B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64

A(config)# router rip
A(config-router)# no network 192.168.25.32

B(config)# router rip
B(config-router)# passive-interface S0/0

A(config)# no router rip

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.3.4 Interfaces passives

 

5



Examinez la présentation. Quelles affirmations sont vraies en fonction du résultat affiché ? (Choisissez deux réponses.)

Toutes les routes sont stables.

Chaque route possède un successeur possible.

L’interface série entre les deux routeurs est hors service.

EIGRP a une distance administrative égale à 50.

La commande show ip eigrp topology a été exécutée sur R1.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.5.2 Désactivation du résumé automatique

 

6



Examinez la présentation. Quelles affirmations sont vraies à propos de la table de routage du routeur 1 ? (Choisissez trois réponses.)

La route vers le réseau 172.16.0.0 a une distance administrative de 156 160.

Le réseau 192.168.0.16 est plus facilement accessible avec l’interface FastEthernet0/0.

La distance administrative des routes EIGRP a été remplacée manuellement par une valeur différente de la valeur par défaut.

Le routeur 1 exécute les processus de routage EIGRP et OSPF.

Le réseau 172.17.0.0 est uniquement accessible par le biais d’une route par défaut.

Aucune route par défaut n’a été configurée.

 

 

Règle de notation pour :  correctness of response

Option 3, Option 4, and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.1.2 Entrées de table de routage

 

7

Quelles paires composant/fonctionnement du routeur sont décrites correctement ? (Choisissez deux réponses.)

Mémoire DRAM : elle charge le bootstrap.

Mémoire vive : elle charge le système d’exploitation.

Mémoire Flash : elle exécute des diagnostics au démarrage.

Mémoire NVRAM : elle stocke le fichier de configuration.

Mémoire morte : elle contient le fichier de configuration de sauvegarde.

Test POST : il exécute des diagnostics sur les modules matériels.

 

 

Règle de notation pour :  correctness of response

Option 4 and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.1.2 Processeur et mémoire du routeur

 

8

Quelles sont les tâches à remplir avant que deux routeurs puissent utiliser le protocole OSPF pour établir une contiguïté de voisinage ? (Choisissez deux réponses.)

Les routeurs doivent sélectionner un routeur désigné.

Les routeurs doivent s’accorder sur le type de réseau.

Les routeurs doivent utiliser le même intervalle des paquets Dead.

Les routeurs doivent échanger des demandes d’état des liaisons.

Les routeurs doivent échanger des paquets de description de base de données.

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.1.4 Protocole Hello

 

9

Quelles sont les fonctions principales d’un routeur ? (Choisissez deux réponses.)

La commutation de paquets

La microsegmentation.

La résolution de noms de domaine

Le choix des chemins

Le contrôle de flux

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.1.1 Les routeurs sont des ordinateurs

 

10



Examinez la présentation. Quelle affirmation est vraie à propos de la configuration de routage ?

Les étapes de configuration sont moins nombreuses pour le routage dynamique que pour le routage statique.

Les routes 10.1.1.0/24 et 10.1.2.0/24 ont des limites adjacentes et vous devez les résumer.

Les paquets acheminés à l’interface Fast Ethernet R2 nécessitent deux recherches dans la table de routage.

La route statique ne fonctionne pas correctement.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.4.1 Objectif et syntaxe de la commande ip route

 

11



Examinez la présentation. Les résultats de la commande show ip route s’affichent dans le schéma pour le routeur R2. Quelle route sera sélectionnée pour un paquet dont l’adresse de destination est 10.1.4.1 ?

Route vers 0.0.0.0/0

Route vers 10.1.0.0/22

Route vers 10.1.0.0/23

Route vers 10.1.0.0/24

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.5.2 Modification des routes statiques

 

12



Examinez la présentation. Les requêtes ping échouent entre l’hôte A et l’hôte B. L’administrateur réseau identifie que le routeur 1 n’a pas de route vers le réseau 172.16.0.0. Dans l’hypothèse d’une configuration correcte du routeur 2, quelles sont les deux routes statiques que vous pouvez configurer sur le routeur 1 pour activer l’accès de l’hôte A au réseau 172.16.0.0 ? (Choisissez deux réponses.)

ip route 172.16.0.0 255.255.0.0 S0/0

ip route 172.16.0.0 255.255.0.0 S0/1

ip route 172.16.0.0 255.255.0.0 192.168.0.1

ip route 172.16.0.0 255.255.0.0 192.168.0.2

ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0

ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/1

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.7.3 Résolution de la route manquante

 

13



Quelles conclusions pouvez-vous tirer du résultat apparaissant dans la présentation ? (Choisissez deux réponses.)

Annapolis est un routeur 2611 connecté à l’interface S0/0 du routeur Montgomery.

Tous les routeurs sont connectés au routeur Montgomery par le biais d’un commutateur Ethernet.

Montgomery dispose d’une connectivité de couche 2 avec Cumberland.

La connectivité de couche 3 fonctionne pour tous les périphériques répertoriés dans la colonne de l’identifiant.

Un administrateur connecté au routeur Waldorf peut envoyer une requête ping au routeur Brant.

Brant, Fisherman et Potomac sont connectés directement à Montgomery.

 

 

Règle de notation pour :  correctness of response

Option 3 and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.4 Utilisation du protocole CDP pour la détection réseau

 

14



Examinez la présentation. Quel chemin est emprunté par le trafic depuis le réseau 172.16.1.0/24 pour accéder au réseau 10.0.0.0/24 ?

ADC

ABC

Il équilibre la charge du trafic entre ADC et ABC.

Il envoie le trafic via ABC et utilise ADC comme chemin de secours uniquement si ABC est défaillant.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.3.3 Équilibrage de charge

 

15

Quelles affirmations sont vraies à propos des protocoles de routage à état de liens ? (Choisissez deux réponses.)

Ils connaissent l’intégralité de la topologie de réseau.

Ils garantissent des délais de convergence rapides sur les grands réseaux.

Ils n’incluent pas les masques de sous-réseaux dans leurs mises à jour de routage.

Ils comptent sur la diminution du nombre de sauts pour déterminer le meilleur chemin.

Ils ne fonctionnent pas bien sur les réseaux qui nécessitent des conceptions hiérarchiques spéciales.

Ils transmettent toutes leurs tables de routage uniquement à leurs voisins connectés directement.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 2 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.2.3 Vecteur de distance et état des liaisons

 

16



Examinez la table de routage illustrée dans la présentation. Quelle est la signification de la valeur 192 mise en évidence ?

Il s’agit de la valeur affectée par l’algorithme Dijkstra qui désigne le nombre de sauts sur le réseau.

Il s’agit de la valeur utilisée par l’algorithme DUAL pour déterminer la bande passante de la liaison.

Il s’agit de la mesure, autrement dit du coût.

Il s’agit de la distance administrative.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.5.1 Identification des éléments de la table de routage

 

17

Un routeur apprend l’existence d’un réseau via les processus de routage statique et dynamique. Quelle route utiliser pour accéder au réseau 192.168.168.0 ?

D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0

O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0

R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0

S 192.168.168.0/24 [1/0] via 192.168.200.1

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.4.1 Objet de la distance administrative

 

18

S’il existe plusieurs routes vers une destination, quels critères sont utilisés par un routeur pour déterminer lesquelles ajouter à la table de routage ?

Le routeur utilise les routes avec la meilleure mesure. Toutes les routes dont la meilleure mesure est identique sont ajoutées à la table de routage.

Dans un premier temps, le routeur sélectionne les routes dont la distance administrative est la plus faible. Un ordre de priorité est alors défini pour ces routes en fonction de leur mesure. Les routes avec la meilleure mesure sont ajoutées à la table de routage.

Le routeur sélectionne les routes dont la distance administrative est la plus faible. Toutes les routes dont la plus faible distance administrative est identique sont ajoutées à la table de routage.

Le routeur installe toutes les routes dans la table de routage. Toutefois, la route ayant la meilleure mesure est utilisée le plus fréquemment lors de l’équilibrage de charge.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.4.1 Objet de la distance administrative

 

19

Qu’utilise le protocole RIP pour réduire les délais de convergence dans un réseau de plus grande envergure ?

Il utilise la multidiffusion pour envoyer des mises à jour de routage.

Il réduit le minuteur de mise à jour à 15 secondes s’il existe plus de 10 routes.

Il utilise les mises à jour déclenchées pour annoncer les modifications de réseau survenues entre les mises à jour régulières.

Il utilise des requêtes ping aléatoires pour détecter les éventuelles pannes sur une voie d’accès. C’est pourquoi on dit qu’il est préemptif.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.3.3 Mises à jour déclenchées

 

20



Examinez la présentation. Le réseau utilise le protocole de routage RIPv2. Si le réseau 10.0.0.0 tombe en panne, quel mécanisme empêche le routeur 1 d’annoncer des informations de routage erronées au routeur 2 ?

Mises à jour déclenchées

Antipoison

Minuteurs de mise hors service

Découpage d’horizon

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.5 Règle de découpage d’horizon

 

21



Examinez la présentation. Le réseau exécute le protocole de routage RIP. Le réseau 10.0.0.0 tombe en panne. Quelle affirmation est vraie à propos du mode de réponse des routeurs dans cette topologie ?

Le routeur 4 prend connaissance de l’échec de la route, 30 secondes après la prochaine mise à jour régulière.

Le découpage d’horizon empêche le routeur 4 d’acheminer des paquets vers le réseau 10.0.0.0 tant que le minuteur de mise hors service n’a pas expiré.

Le routeur 5 supprime immédiatement la route inaccessible de sa table de routage.

Le routeur 5 envoie au routeur 4 une mise à jour déclenchée dont la mesure est 16 pour le réseau 10.0.0.0.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.6 Découpage d’horizon avec empoisonnement inverse et empoisonnement de route

 

22

Quel est l’objectif du champ de durée de vie dans un en-tête de paquet IP ?

Il supprime une route inaccessible dans la table de routage après l’expiration du minuteur non valide.

Il empêche les messages de mises à jour régulières de rétablir une route qui se serait dégradée.

Il supprime une route inaccessible dans la table de routage après l’expiration du compteur d’annulation.

Il limite la durée ou le nombre de sauts qu’un paquet peut franchir sur le réseau avant d’être abandonné.

Il sert à marquer la route inaccessible dans la mise à jour de routage envoyée à d’autres routeurs.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.7 Protocole IP et Durée de vie (TTL)

 

23

Quelle affirmation à propos des mesures de routage est vraie ?

Tous les protocoles de routage utilisent les mêmes mesures.

La bande passante est la seule mesure utilisée par le protocole EIGRP.

Les routeurs comparent les mesures pour déterminer la meilleure route.

En règle générale, la mesure la plus élevée représente le meilleur chemin.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.3.1 Objet d’une mesure

 

24



Examinez la présentation. Lors du dépannage d’un réseau, il est important d’interpréter les informations affichées suite à l’exécution des différentes commandes de routeur. En vous reportant à la présentation, quelles sont les trois affirmations exactes ? (Choisissez trois réponses.)

La zone vide 1 doit contenir la commande show ip route.

La zone vide 1 doit contenir la commande debug ip route.

La zone vide 2 doit contenir le nombre 100.

La zone vide 2 doit contenir le nombre 120.

La zone vide 3 doit contenir la lettre R.

La zone vide 3 doit contenir la lettre C.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 4, and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.5.1 Identification des éléments de la table de routage

 

25



Examinez la présentation. Comment résumer le plus efficacement les routes attachées au routeur R1 ?

198.18.0.0/16

198.18.48.0/21

198.18.32.0/22

198.18.48.0/23

198.18.49.0/23

198.18.52.0/22

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.3.2 Calcul du regroupement de route

 

26



Le réseau représenté sur le schéma présente un problème d'acheminement du trafic qui serait dû au système d'adressage. Quel est ce problème compte tenu du système d'adressage utilisé dans la topologie ?

L'adresse attribuée à l'interface Ethernet0 du routeur 1 est une adresse de broadcast de ce sous-réseau.

Le sous-réseau configuré sur la liaison série entre les routeurs 1 et 2 chevauche le sous-réseau affecté à l'interface Ethernet0 du routeur 3.

Le sous-réseau affecté à l'interface Serial0 du routeur 1 se trouve sur un autre sous-réseau de l'adresse attribuée à l'interface Serial0 du routeur 2.

Le sous-réseau affecté à l'interface Ethernet0 du routeur 2 chevauche le sous-réseau affecté à l'interface Ethernet0 du routeur 3.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.4.3 Exercice de dépannage d’une conception d’adressage VLSM

 

27



Examinez la présentation. Combien de routes sont de niveau 1 et peuvent être considérées comme les meilleures ?

1

2

3

4

5

6

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.1.3 Routes de niveau 1

 

28



Le routeur Suffolk est connecté directement aux réseaux illustrés dans le schéma. Il dispose d’une route par défaut qui pointe vers le routeur Richmond. Toutes les interfaces sont actives et adressées correctement. Néanmoins, lorsque la station de travail sur le réseau 172.29.5.0/24 envoie un paquet à l’adresse de destination 172.29.198.5, ce dernier est supprimé par le routeur Suffolk. Quelle peut en être la raison ?

L’adressage IP sans classe a été désactivé sur le routeur Suffolk.

La commande ip subnet-zero n’a pas été configurée sur le routeur Suffolk.

Le routeur Richmond se trouve dans un système autonome différent de celui du routeur Suffolk.

La route a été ignorée si le routeur Richmond n’a pas inclus le réseau 172.29.198.0/24 dans ses mises à jour de routage.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.3.3 Comportement de routage par classe : processus de recherche

 

29

Quelles affirmations décrivent le fonctionnement du routage avec le protocole EIGRP ? (Choisissez trois réponses.)

Au fur et à mesure de la découverte de nouveaux voisins, les entrées sont placées dans une table de voisinage.

Si le coût déclaré de la route successeur possible est supérieur à celui de la route successeur actuelle, la route successeur possible devient la route principale.

Si les paquets Hello ne sont pas reçus pendant le temps d’attente, l’algorithme DUAL doit recalculer la topologie.

La distance indiquée correspond à la distance vers une destination telle qu’elle a été déclarée par un voisin.

Le protocole EIGRP connaît l’intégralité de la topologie réseau dans la table topologique et échange toutes les informations de routage avec des routeurs voisins au cours de chaque mise à jour.

Le protocole EIGRP crée une table de routage qui contient les routes de tous les protocoles routés configurés.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 3, and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.1 Présentation d’EIGRP

 

30



Examinez la présentation. Compte tenu de la topologie illustrée dans le schéma, quelles sont les trois commandes requises pour configurer EIGRP sur le routeur Paris ? (Choisissez trois réponses.)

Paris(config)# router eigrp 100

Paris(config)# router eigrp

Paris(config-router)# network 192.168.6.0

Paris(config-router)# network 192.168.7.0

Paris(config-router)# network 192.168.8.0

Paris(config-router)# network 192.168.9.0

 

 

Règle de notation pour :  correctness of response

Option 1, Option 4, and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.2.4 La commande network

 

31

Un administrateur réseau a configuré une route par défaut sur le routeur A qui n'est pas partagée avec le routeur B adjacent et les autres routeurs de la zone OSPF. Quelle commande l'administrateur peut-il exécuter pour éviter de passer du temps à configurer cette route par défaut sur le routeur B et sur tous les autres routeurs de la zone OSPF ?

Router_A(config-router)# ospf redistribute default-route

Router_B(config-router)# ospf redistribute default-route

Router_A(config-router)# default-information originate

Router_B(config-router)# default-information originate

Router_A(config-router)# ip ospf update-default

Router_B(config-router)# ip ospf update-default

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.5.1 Redistribution du routage OSPF par défaut

 

32

Quelles informations faut-il fournir pour ajouter un réseau à la configuration du processus de routage OSPF ? (Choisissez trois réponses.)

Une adresse réseau.

Une adresse de bouclage.

Un numéro de système autonome.

Un masque de sous-réseau.

Un masque générique.

Un ID de zone.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 5, and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

33

Que doit-on prendre en compte lors du dépannage d’un problème lié à l’établissement de relations de voisinage entre routeurs OSPF ? (Choisissez deux réponses.)

Défaut de correspondance des minuteurs d’intervalle OSPF

Défaut de correspondance de distance administrative

Défaut de correspondance de type d’interface réseau

Absence de configuration d’interface de bouclage

Absence de redistribution de passerelle de dernier recours

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.5 Vérification d’OSPF

 

34



Examinez la présentation. Les routeurs de la présentation exécutent le protocole de routage EIGRP. Quelle affirmation est vraie à propos du mode d’acheminement des paquets du réseau 172.16.1.0/16 au réseau 192.168.200.0/24 ?

Le routeur sélectionne le premier chemin appris et installe uniquement cette route dans la table de routage.

Le routeur sélectionne le chemin doté de la distance administrative la plus courte et installe uniquement cette route dans la table de routage.

Le routeur sélectionne l’ID de routage le plus élevé en fonction des adresses IP réseau annoncées et installe uniquement cette route dans la table de routage.

Le routeur installe tous les chemins à coût égal dans la table de routage, mais il utilise un seul chemin pour envoyer les paquets et garde les autres en réserve en cas de défaillance de la route principale.

Le routeur installe tous les chemins à coût égal dans la table de routage et procède à l’équilibrage de charge à coût égal pour envoyer les paquets vers plusieurs interfaces de sortie.

 

 

Règle de notation pour :  correctness of response

2 points for Option 5
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.4.2 Meilleur chemin et mesure

 

35

Quelle est la première étape que les routeurs OSPF et IS-IS entreprennent pour créer une base de données de chemins les plus courts ?

Se familiariser avec les réseaux connectés directement

Envoyer des paquets Hello pour découvrir les voisins et établir des contiguïtés

Sélectionner les successeurs et successeurs potentiels pour remplir la table topologique

Inonder tous les voisins de LSP et les informer de tous les réseaux connus et de leurs états de liaisons

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 10.1.4 Étude des réseaux directement connectés

 

36



Examinez la présentation. Les routeurs 1 et 2 sont connectés directement sur une liaison série. Les requêtes ping échouent entre les deux routeurs. Quel changement peut apporter l’administrateur pour corriger le problème ?

Définir l’encapsulation sur les deux routeurs vers PPP

Réduire la bande passante sur l’interface Serial 0/1/0 du routeur 2 à 1544

Changer le câble qui connecte les routeurs à un câble de croisement

Changer l’adresse IP sur l’interface Serial 0/1/0 du routeur 2 par 192.168.0.1/30

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

37



Examinez la présentation. L’administrateur réseau exécute la commande no ip classless sur le routeur 1. Quelle action de transfert a lieu sur un paquet reçu par le routeur 1 et destiné à l’hôte 192.168.0.26 ?

Le paquet est abandonné.

Le paquet est transféré à la passerelle de dernier recours.

Le paquet correspond au réseau 192.168.0.0 et peut être transféré à l’interface série 0/0.

Le paquet correspond au mieux au sous-réseau 192.168.0.8 et est transféré à l’interface série 0/1.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.3.3 Comportement de routage par classe : processus de recherche

 

38

L’administrateur réseau configure le routeur avec la commande ip route 172.16.1.0 255.255.255.0 172.16.2.2. Comment s’affiche cette route dans la table de routage ?

C 172.16.1.0 is directly connected, Serial0/0

S 172.16.1.0 is directly connected, Serial0/0

C 172.16.1.0 [1/0] via 172.16.2.2

S 172.16.1.0 [1/0] via 172.16.2.2

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.5.2 Configuration de routeur de base

 

39



Examinez la présentation. L’administrateur réseau teste la connectivité du réseau en exécutant la commande tracert de l’hôte A à l’hôte B. Compte tenu du résultat présenté sur l’hôte A, quels problèmes peut présenter la table de routage sur le réseau ? (Choisissez deux réponses.)

Il manque une route vers le réseau 172.16.0.0 sur le routeur 1.

Il manque une route vers le réseau 192.168.1.0 sur le routeur 1.

Il manque une route vers le réseau 10.0.0.0 sur le routeur 2.

Il manque une route vers le réseau 172.16.0.0 sur le routeur 2.

Il manque une route vers le réseau 10.0.0.0 sur le routeur 3.

Il manque une route vers le réseau 192.168.0.0 sur le routeur 3.

 

 

Règle de notation pour :  correctness of response

Option 4 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.7.2 Dépannage d’une route manquante

 

40



Examinez la présentation. Tous les routeurs du réseau exécutent les protocoles RIPv2 et EIGRP avec les paramètres de protocole de routage par défaut et possèdent des interfaces configurées avec les bandes passantes indiquées dans la présentation. Quel protocole est utilisé et comment le trafic entre le réseau local du routeur 1 et le réseau local du routeur 5 est-il routé sur le réseau ?

Le protocole RIPv2 équilibre la charge entre les deux chemins entre les routeurs 1 et 5.

Le protocole EIGRP équilibre la charge entre les deux chemins entre les routeurs 1 et 5.

Le trafic RIPv2 emprunte le chemin routeur 1, routeur 2, routeur 5 car il possède moins de sauts.

Le trafic EIGRP emprunte le chemin routeur 1, routeur 3, routeur 4, routeur 5 car sa mesure est la meilleure.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.1.8 Distance administrative

 

41



Examinez la présentation. Toutes les interfaces du routeur sont configurées avec une adresse IP et sont opérationnelles. Si aucun protocole de routage ni aucune route statique ne sont configurés, quelles sont les informations incluses dans le résultat de la commande show ip route pour le routeur A ?

Tous les réseaux 192.168.x.0 se trouvent dans la table de routage.

Les routes vers les réseaux 192.168.1.0/24, 192.168.2.0/24 et 192.168.3.0/24 se trouvent dans la table de routage.

La table de routage est vide car les routes et les routes dynamiques n’ont pas été configurées.

Une route par défaut est installée automatiquement dans la table de routage pour permettre la connectivité entre les réseaux.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

42



Examinez la présentation. Quelle adresse de résumé le routeur 2 peut-il annoncer au routeur 1 pour atteindre les trois réseaux sur les routeurs 3, 4 et 5 sans annoncer l’espace d’adresses publiques ou le chevauchement des réseaux sur le routeur 1 ?

172.16.0.0/8

172.16.0.0/10

172.16.0.0/13

172.16.0.0/20

172.16.0.0/24

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.3.1 Regroupement de route

 

43



Examinez la présentation. Un nouvel ordinateur a été déployé sur le réseau Ventes. Il a reçu l’adresse d’hôte 192.168.10.31 avec la passerelle par défaut 192.168.10.17. Il ne communique pas correctement avec le réseau. Quelle en est la cause ?

La passerelle par défaut est incorrecte.

L’adresse ne se trouve pas dans le sous-réseau approprié.

L’adresse d’hôte et la passerelle par défaut ont été interverties.

192.168.10.31 est l’adresse de diffusion pour ce sous-réseau.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.2.2 VLSM et adresses IP

 

44



Parmi les propositions suivantes, lesquelles décrivent les équipements portant la mention « ? » dans le schéma ? (Choisissez trois réponses.)

ETCD

L’unité CSU/DSU

Le commutateur LAN

Un modem

Le concentrateur

 

 

Règle de notation pour :  correctness of response

Option 1, Option 2, and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.2.5 Examen des interfaces de routeur

 

45

En vous fondant sur les paramètres par défaut, quelle est la prochaine étape dans la séquence d’amorçage du routeur une fois IOS chargé à partir de la mémoire Flash ?

Exécution de la routine POST

Recherche d’une version de sauvegarde d’IOS dans la mémoire morte

Chargement du programme bootstrap à partir de la mémoire morte

Chargement du fichier running-config à partir de la mémoire vive

Recherche et chargement du fichier startup-config à partir de la mémoire NVRAM

 

 

Règle de notation pour :  correctness of response

2 points for Option 5
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.1.4 Processus d’amorçage du routeur

 

46



Examinez la présentation. Quels sont les effets des commandes présentées sur le routeur ?

Tous les mots de passe sont chiffrés.

Seules les sessions Telnet sont chiffrées.

Seul le mot de passe actif est chiffré.

Seuls le mot de passe actif et la session Telnet sont chiffrés.

Les mots de passe actif et de console sont chiffrés.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

47



Examinez la présentation. Un paquet entre dans le routeur 1 avec l’adresse IP de destination 172.16.28.121. Quelle entrée de la table de routage permet de transférer ce paquet à l’adresse de destination ?

172.16.0.0/16 [1/0] via 192.168.0.1

172.16.0.0/20 [1/0] via 192.168.0.9

172.16.16.0/20 [1/0] via 192.168.0.17

0.0.0.0/0 is directly connected, Serial0/0/1

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.2.2 Correspondance la plus longue : routes de réseau de niveau 1

 

48



Examinez la présentation. Quand la commande show cdp neighbors est émise depuis le routeur C, quels périphériques sont affichés dans le résultat ?

B, D

A, B, D

D, SWH-2

SWH-1, A, B

SWH-1, SWH-2

A, B, D, SWH-1, SWH-2

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.4 Utilisation du protocole CDP pour la détection réseau

 

49



Examinez la présentation. Un ingénieur réseau de l’entreprise saisit les commandes suivantes dans les routeurs :

R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1

Lorsque l’ingénieur saisit la commande show ip route sur R1, la table de routage n’indique pas la route statique au réseau 10.1.1.0. Toutes les interfaces R1 et R2 sont correctement adressées en fonction du schéma. Quelle étape logique suivante l’ingénieur peut-il exécuter pour que la route statique s’affiche dans la table de routage du routeur 1 ?

Entrer les routes par défaut sur les routeurs 1 et 2.

Activer les interfaces série R1 et R2.

Configurer la route statique de manière à utiliser une interface de sortie au lieu d’une adresse de tronçon suivant.

Exécuter la commande copy run start pour forcer le routeur à reconnaître la configuration.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.5.1 Câblage d’un réseau et configuration de routeur de base

 

50

Quelles sont les trois caractéristiques du protocole CDP ? (Choisissez trois réponses.)

Il teste la connectivité de couche 2.

Il fournit une couche de sécurité.

Il fonctionne au niveau des couches 2 et 3 du modèle OSI.

Il est activé par défaut sur toutes les interfaces.

Il permet de déboguer les problèmes de connectivité de la couche 4.

Il fournit des informations sur les périphériques connectés directement pour lesquels le protocole CDP est activé.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 4, and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.3 Protocole CDP (Cisco Discovery Protocol)

 

51



Examinez la présentation. Le routeur 1 connaît deux routes, le chemin A et le chemin B, vers le réseau Ethernet associé au routeur 3. Le routeur 1 a appris le chemin A vers le réseau 10.2.0.0/16 à partir d’une route statique et le chemin B vers le réseau 10.2.0.0/16 à partir du protocole EIGRP. Quelle route le routeur 1 va-t-il installer dans sa table de routage ?

Les deux routes sont installées et l’équilibrage de la charge est effectué entre les deux chemins.

La route via le chemin B est installée car la route EIGRP possède la meilleure mesure vers le réseau 10.2.0.0/16.

La route via le chemin A est installée car la route statique possède la meilleure mesure vers le réseau 10.2.0.0/16.

La route via le chemin B est installée car la route EIGRP possède la distance administrative la moins élevée vers le réseau 10.2.0.0/16.

La route via le chemin A est installée car la route statique possède la distance administrative la moins élevée vers le réseau 10.2.0.0/16.

 

 

Règle de notation pour :  correctness of response

2 points for Option 5
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.4.2 Protocoles de routage dynamique

 

52

Quelle commande l’administrateur réseau applique-t-il à un routeur qui exécute le protocole OSPF pour annoncer la plage d’adresses entière incluse dans 172.16.0.0/19 dans la zone 0 ?

R1(config-router)# network 172.16.0.0 0.0.0.255 area 0

R1(config-router)# network 172.16.0.0 0.0.3.255 area 0

R1(config-router)# network 172.16.0.0 0.0.15.255 area 0

R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

53



Examinez la présentation. Qu’advient-il en cas de panne de l’interface Serial0/0/1 sur le routeur 1 ?

L’algorithme Dijkstra calcule le successeur potentiel.

L’algorithme DUAL interroge les voisins à propos d’une route vers le réseau 192.168.1.0.

Le voisin 172.16.3.2 devient le successeur potentiel.

Le trafic destiné au réseau 192.168.1.0 est abandonné immédiatement en raison d’un manque de successeur potentiel.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.4.5 Table topologique : aucun successeur potentiel

 

54



Examinez la présentation. Un administrateur réseau tente de déterminer pourquoi un routeur JAX ne possède pas de routes OSPF dans sa table de routage. Tous les routeurs sont configurés pour l’OSPF zone 0. À partir du routeur JAX, l’administrateur peut envoyer une requête ping à ses interfaces connectées et à l’interface Fa0/1 du routeur ORL, mais non aux autres interfaces du routeur. Quelle étape logique l’administrateur réseau doit-il exécuter pour résoudre ce problème ?

Il doit redémarrer les routeurs.

Il doit définir à 0 l’ID de processus OSPF de tous les routeurs.

Il doit vérifier si le câble est desserré entre les routeurs ORL et JAX.

Il doit vérifier si les paquets CDP sont transmis entre les routeurs.

Il doit utiliser les commandes show et debug pour déterminer si les paquets Hello sont propagés.

 

 

Règle de notation pour :  correctness of response

2 points for Option 5
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 10.1.6 Création du LSP (paquet d’état des liaisons)

 

55

À quoi sert le paquet OSPF LSU ?

Il sert à confirmer la réception de certains types de paquets OSPF.

Il permet d’établir et de gérer la contiguïté avec les autres routeurs OSPF.

Il sert à demander plus d’informations sur les entrées du routeur désigné de sauvegarde.

Il permet d’annoncer de nouvelles informations OSPF et de répondre à certaines requêtes.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.1.3 Types de paquet OSPF

 

56



Examinez la présentation. Les hôtes du réseau local Fa0/0 du routeur BOS peuvent envoyer des requêtes ping à l’interface Fa0/1 sur le routeur JAX et à toutes les interfaces sur les routeurs BOS et ORL. Pourquoi les hôtes du réseau 10.0.0.0/24 ne peuvent-ils pas envoyer de requêtes ping aux hôtes du réseau local Fa0/0 du routeur JAX ?

L’ID de processus du routeur JAX est incorrect.

Le routeur JAX a besoin de la commande network 10.0.0.0 0.0.0.255 area 0.

Le routeur JAX a besoin de la commande network 192.168.3.0 0.0.0.255 area 0.

Le routeur BOS a besoin de la commande network 192.168.3.0 0.0.0.255 area 0.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

57

Quelles affirmations sont vraies à propos des protocoles de routage ? (Choisissez trois réponses.)

Le protocole EIGRP prend en charge l’équilibrage de charge à coût inégal.

Le protocole RIP ne peut pas être configuré pour autoriser le routage sans classe.

Le protocole OSPF sélectionne les routeurs désignés sur les liaisons à accès multiple.

Le protocole RIP n’annonce pas une route au-delà de 15 sauts.

Le protocole EIGRP utilise le trafic de diffusion pour établir les contiguïtés avec ses voisins.

Le protocole OSPF peut converger plus rapidement car il peut trouver un successeur potentiel dans sa table topologique lorsqu’une route successeur devient inactive.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 3, and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.2.2 Protocoles IGP et EGP

 

 

 

Affichage 1 de 1

Précédent

Page:

Suivant

Fermer la fenêtre

 

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved. Privacy Statement and Trademarks.