Cisco Systems

Fermer la fenêtre


 

 

 

 

 

Système d’évaluation

 

Visionneuse d’examens - ERouting Final Exam - CCNA Exploration: Protocoles et concepts de routage (Version 4.01)


 

Vous trouverez ci-dessous les éléments d’évaluation présentés dans l’examen, ainsi que les règles de notation s’y rapportant.

L’utilisation des informations sur l’examen, figurant dans la visionneuse d’examens, est soumise aux conditions de l’accord relatif à l’utilisation du site Web Academy Connection passé entre vous et Cisco. La visionneuse d’examens consiste à étoffer les instructions sans compromettre la sécurité des examens pour d’autres programmes Cisco Networking Academy ou participants. La distribution de ces documents est interdite si l’environnement cible n’est ni surveillé ni contrôlé. Toute détection d’abus se soldera par une restriction de l’accès au contenu d’évaluation. N’oubliez pas de vous déconnecter et de fermer la fenêtre du navigateur après tout accès à la visionneuse d’examens.

1

Quelles sont les affirmations vraies à propos de l’encapsulation et de la désencapsulation des paquets acheminés via un routeur ? (Choisissez trois réponses.)

Le routeur modifie le champ de durée de vie, en le décrémentant de 1.

Le routeur modifie l’adresse IP source en adresse IP de l’interface de sortie.

Le routeur conserve les mêmes adresses IP source et destination.

Le routeur modifie l’adresse physique source en adresse physique de l’interface de sortie.

Le routeur modifie l’adresse IP de destination en adresse IP de l’interface de sortie.

Le routeur envoie le paquet à toutes les autres interfaces et pas seulement à celle utilisée pour y saisir le routeur.

 

 

Règle de notation pour :  correctness of response

Option 1, Option 3, and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.4.5 La fonction de commutation

 

2



Examinez la présentation. Quels sont les deux réseaux, auxquels sont destinés les paquets, qui nécessitent que le routeur effectue une recherche récursive ? (Choisissez deux réponses.)

10.0.0.0/8

64.100.0.0/16

128.107.0.0/16

172.16.40.0/24

192.168.1.0/24

192.168.2.0/24

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.3 Protocole CDP (Cisco Discovery Protocol)

 

3

Quels énoncés décrivent correctement la méthode de découpage d’horizon avec antipoison de la prévention contre la boucle de routage ? (Choisissez deux réponses.)

Elle est activée par défaut dans toutes les implémentations Cisco IOS.

Il attribue une valeur qui représente une mesure infinie de la route empoisonnée.

Elle retourne la mise à jour de la route empoisonnée à l’interface de laquelle elle l’a reçue.

Elle demande aux minuteurs de suspendre, pendant une durée spécifiée, toute modification susceptible d’affecter les routes.

Elle limite le nombre de sauts qu’un paquet franchit sur le réseau avant d’être abandonné.

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.6 Découpage d’horizon avec empoisonnement inverse et empoisonnement de route

 

4



Un administrateur réseau a activé le protocole RIP sur les routeurs B et C du schéma du réseau. Quelles commandes parmi les suivantes empêchent les mises à jour RIP d'être envoyées au routeur A ?

A(config)# router rip
A(config-router)# passive-interface S0/0

B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64

A(config)# router rip
A(config-router)# no network 192.168.25.32

B(config)# router rip
B(config-router)# passive-interface S0/0

A(config)# no router rip

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.3.4 Interfaces passives

 

5



Examinez la présentation. Quelles affirmations sont vraies en fonction du résultat affiché ? (Choisissez deux réponses.)

Toutes les routes sont stables.

Chaque route possède un successeur possible.

L’interface série entre les deux routeurs est hors service.

EIGRP a une distance administrative égale à 50.

La commande show ip eigrp topology a été exécutée sur R1.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.5.2 Désactivation du résumé automatique

 

6



Examinez la présentation. Quelles affirmations sont vraies à propos de la table de routage du routeur 1 ? (Choisissez trois réponses.)

La route vers le réseau 172.16.0.0 a une distance administrative de 156 160.

Le réseau 192.168.0.16 est plus facilement accessible avec l’interface FastEthernet0/0.

La distance administrative des routes EIGRP a été remplacée manuellement par une valeur différente de la valeur par défaut.

Le routeur 1 exécute les processus de routage EIGRP et OSPF.

Le réseau 172.17.0.0 est uniquement accessible par le biais d’une route par défaut.

Aucune route par défaut n’a été configurée.

 

 

Règle de notation pour :  correctness of response

Option 3, Option 4, and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =3

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.1.2 Entrées de table de routage

 

7

Quelles paires composant/fonctionnement du routeur sont décrites correctement ? (Choisissez deux réponses.)

Mémoire DRAM : elle charge le bootstrap.

Mémoire vive : elle charge le système d’exploitation.

Mémoire Flash : elle exécute des diagnostics au démarrage.

Mémoire NVRAM : elle stocke le fichier de configuration.

Mémoire morte : elle contient le fichier de configuration de sauvegarde.

Test POST : il exécute des diagnostics sur les modules matériels.

 

 

Règle de notation pour :  correctness of response

Option 4 and Option 6 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.1.2 Processeur et mémoire du routeur

 

8

Quelles sont les tâches à remplir avant que deux routeurs puissent utiliser le protocole OSPF pour établir une contiguïté de voisinage ? (Choisissez deux réponses.)

Les routeurs doivent sélectionner un routeur désigné.

Les routeurs doivent s’accorder sur le type de réseau.

Les routeurs doivent utiliser le même intervalle des paquets Dead.

Les routeurs doivent échanger des demandes d’état des liaisons.

Les routeurs doivent échanger des paquets de description de base de données.

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.1.4 Protocole Hello

 

9

Quelles sont les fonctions d’un routeur ? (Choisissez deux réponses.)

Il connecte plusieurs réseaux IP.

Il contrôle le flux de données via l’utilisation des adresses de couche 2.

Il détermine le meilleur chemin pour envoyer les paquets.

Il gère la base de données du réseau local virtuel.

Il augmente la taille du domaine de diffusion.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.1.1 Rôle du routeur

 

10



Examinez la présentation. Quel énoncé sur les interfaces Ethernet affichées dans le réseau est vrai ?

Une trame quitte l’interface Fa0/0 de R1 avec l’adresse MAC source 000C.3010.9260.

Les hôtes de 10.1.1.0/24 utilisent 172.16.3.1/24 comme passerelle par défaut.

Un paquet n’est pas acheminé de R1 à R2 tant que la commande no shutdown n’est pas émise sur l’interface Fa0/0 de R1.

L’interface Fa0/0 de R2 peut être configuré avec l’adresse IP 172.16.4.1/24 et possède toujours une connexion sur cette liaison.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.2.2 Configuration d’une interface Ethernet

 

11



Examinez la présentation. Un administrateur réseau ajoute cette commande au routeur R1 : ip route 192.168.2.0 255.255.255.0 S0/0/0. Quel est le résultat obtenu par l’ajout de cette commande ?

Cette route est automatiquement propagée à travers le réseau.

Le trafic du réseau 172.16.1.0 est transmis au réseau 192.168.2.0.

Une route statique est établie.

Le trafic de tous les réseaux de classe C est transmis à 172.16.1.2.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.5.1 Configuration d’une interface de sortie pour une route statique

 

12



Examinez la présentation. La commande ip route 0.0.0.0 0.0.0.0 S0/0/0 est exécutée sur le routeur R2. Quels sont les résultats obtenus ? (Choisissez deux réponses.)

Une route statique est mise à jour dans la table de routage.

Le trafic en provenance d’Internet est dirigé vers R2.

Le trafic en provenance du réseau source 172.16.0.0/22 est bloqué.

La route est spécifiée comme route par défaut pour tous les réseaux non définis dans la table de routage.

Toutes les diffusions sont acheminées via l’interface S0/0/0 de R2.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.7.3 Résolution de la route manquante

 

13



Examinez la présentation. Un administrateur réseau adresse avec succès une requête ping de R3 à R1. Ensuite, l’administrateur exécute la commande show cdp neighbors sur R3. Le résultat de la commande est affiché.

Quelles sont les raisons de l’absence de R1 dans le résultat ? (Choisissez deux réponses.)

Il y a un problème de connexion au niveau de la couche 2 entre R1 et R3.

L’interface Fa0/0 de R1 est configurée avec une adresse IP incorrecte.

La commande no cdp run a été exécutée sur R1.

La commande no cdp enable a été exécutée sur l’interface Fa0/1 de R3.

R1 est mis hors tension.

 

 

Règle de notation pour :  correctness of response

Option 3 and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.4 Utilisation du protocole CDP pour la détection réseau

 

14



Examinez la présentation. Tous les routeurs sont correctement configurés avec les configurations par défaut et exécutent le protocole de routage OSPF. Le réseau est entièrement convergent. Un hôte du réseau 192.168.3.0/24 communique avec un hôte du réseau 192.168.2.0/24.

Quel est le chemin utilisé pour transmettre les données ?

Les données sont transmises via R3-R2.

Les données sont transmises via R3-R1-R2.

Un équilibrage de charge est mis en place pour le trafic entre les deux chemins, via R3-R2 et via R3-R1-R2.

Les paquets se déplacent via R3-R2, et l’autre chemin via R3-R1-R2 est conservé comme chemin de sauvegarde.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.3.3 Équilibrage de charge

 

15

Quelles situations nécessitent l’utilisation d’un protocole à état de liens ? (Choisissez deux réponses.)

La convergence rapide du réseau est essentielle.

Le réseau est très grand.

L’administrateur réseau possède une connaissance limitée pour configurer et dépanner les protocoles de routage.

Le réseau est un réseau non hiérarchique.

La capacité du routeur est faible.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 2 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.2.3 Vecteur de distance et état des liaisons

 

16



Examinez la présentation. Quelle est la signification de la valeur 120 mise en évidence ?

Mesure calculée par le protocole de routage.

Valeur utilisée par l’algorithme DUAL pour déterminer la bande passante de la liaison.

Distance administrative du protocole de routage.

Délai d’attente, mesuré en secondes, avant la prochaine mise à jour.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.3.1 Vérification du protocole RIP : show ip route

 

17

Dans un environnement de test complexe, un routeur a découvert quatre chemins vers to 192.168.1.0/24 via l’utilisation du processus de routage RIP. Quelle route est installée dans la table de routage après la découverte des quatre chemins ?

R 192.168.1.0/24 [120/3] via 192.168.110.1, 00:00:17, Serial0/1/0

R 192.168.1.0/24 [120/2] via 192.168.200.1, 00:00:17, Serial0/0/0

R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:17, Serial0/0/1

R 192.168.1.0/24 [120/4] via 192.168.101.1, 00:00:17, Serial0/1/1

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.5.2 Propagation de la route par défaut dans RIPv1

 

18



Examinez la présentation. Tous les routeurs sont correctement configurés pour utiliser le protocole de routage RIP avec les paramètres par défaut, et le réseau est entièrement convergent. Le routeur A achemine les données vers le routeur E. Lequel des énoncés suivants est vrai sur le chemin de routage ?

Le routeur A envoie les données via le chemin A-D-E répertorié dans la table de routage.

Un équilibrage de charge est mis en place pour le trafic entre A-B-E et A-C-E.

Le routeur A détermine que tous les chemins ont une mesure à coût égal.

Le routeur A envoie les données via A-D-E et conserve A-B-E et A-C-E comme chemins de sauvegarde.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.4.1 Objet de la distance administrative

 

19

Un routeur utilisant le protocole de routage RIP possède une entrée de réseau dans la table de routage. Il reçoit une mise à jour avec une autre entrée pour le même réseau de destination, mais avec un moins grand nombre de sauts. Quelle est l’action prise par le routeur pour cette nouvelle mise à jour ?

Il ajoute les informations de mise à jour à la table de routage.

Il invalide l’entrée de ce réseau dans la table de routage.

Il remplace l’entrée existante de la table de routage par les nouvelles informations.

Il ignore la nouvelle mise à jour.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.1.4 Distance administrative

 

20



Examinez la présentation. PC1 ne peut pas accéder à Internet. Quelle est la cause du problème ?

Une adresse IP incorrecte est configurée entre les deux routeurs.

Aucune route statique n’est configuré sur Routeur2.

Une boucle de routage s’est produite.

Aucun protocole de routage n’est configuré sur l’un ou l’autre des deux routeurs.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.6 Découpage d’horizon avec empoisonnement inverse et empoisonnement de route

 

21



Examinez la présentation. Tous les routeurs sont configurés pour exécuter RIPv1 et sont entièrement convergents. Quelles sont les mises à jour de routage reçues par R3 ?

Mises à jour de 192.168.1.0/24 et 192.168.2.0/24

Mises à jour de 172.16.2.0/24 et 172.16.3.0/24

Mises à jour de 172.16.1.0/24, 172.16.2.0/24 et 172.16.3.0/24

Mises à jour de 172.16.0.0/16

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.4.3 Traitement des mises à jour RIP

 

22

Quel mécanisme permet d’éviter les boucles de routage en annonçant une mesure infinie ?

Empoisonnement de routage

Découpage d’horizon

Minuteur de mise hors service

Mises à jour déclenchées

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 4.4.6 Découpage d’horizon avec empoisonnement inverse et empoisonnement de route

 

23

Quel protocole de routage par défaut utilise la bande passante et le délai pour calculer la mesure d’une route ?

RIPv1

RIPv2

OSPF

EIGRP

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.3.2 Mesures et protocoles de routage

 

24



Examinez la présentation. Les deux routeurs utilisent le protocole RIP. Les périphériques sur le réseau 192.168.1.1 peuvent adresser une requête ping à l’interface S0/0/0 de R2, mais non aux périphériques du réseau 192.168.2.1.

Quelle peut être la cause de ce problème ?

Les routeurs sont configurés avec différentes versions de RIP.

R2 ne transmet pas les mises à jour de routage.

La configuration de R1 doit inclure la commande no auto-summary.

Le nombre maximal de chemins a été dépassé.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 7.2.1 Activation et vérification de RIPv2

 

25



Examinez la présentation. Quel résumé R2 doit-il utiliser pour annoncer ses réseaux locaux à R1 ?

172.16.0.0/24

172.16.4.0/22

172.16.4.0/23

172.16.4.0/24

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.3.2 Calcul du regroupement de route

 

26



Examinez la présentation. L’hôte A ne peut pas accéder à Internet, et le dépannage a révélé que la raison en est un problème d’adressage. Quel élément du réseau n’est pas correctement configuré ?

L’adresse IP de l’interface Fa0/0 de R1.

Le masque de sous-réseau de l’interface S0/0/0 de R1.

L’adresse IP de l’interface S0/0/0 de R1.

Le masque de sous-réseau de l’interface S0/0/0 de R2.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.3.2 Réseaux directement connectés

 

27



Examinez la présentation. Combien de routes sont-elles des routes enfant ?

1

3

4

6

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 8.1.4 Routes parent et enfant : réseaux par classe

 

28



Examinez la présentation. Quel routeur annonce le sous-réseau 172.16.1.32/28 ?

Routeur1

Routeur2

Routeur3

Routeur4

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 5.3.1 Vérification du protocole RIP : show ip route

 

29

Un routeur possède le protocole EIGRP comme seul protocole de routage configuré. De quelle façon le protocole EIGRP peut-il répondre s’il n’existe aucune route successeur possible vers un réseau de destination et que la route successeur devient inaccessible ?

Il diffuse les paquets « hello » vers tous les routeurs du réseau pour rétablir les contiguïtés de voisinage.

Il envoie les requêtes aux voisins contigus jusqu’à ce qu’une nouvelle route successeur soit trouvée.

Il envoie immédiatement la totalité de sa table de routage à ses voisins.

Il définit une mesure infinie pour la route ayant échoué.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.4.6 Finite State Machine (FSM)

 

30



Examinez la présentation. Même si les deux routeurs peuvent adresser une requête ping à l’interface série de leurs voisins, elles ne peuvent adresser de requête ping aux interfaces Ethernet des autres routeurs. Quelles affirmations décrivent correctement ce réseau ? (Choisissez deux réponses.)

La distance administrative a été définie avec la valeur 50 sur les deux routeurs.

R2 apprend la présence du réseau 192.168.1.0.

R1 apprend la présence du réseau 192.168.2.0.

La commande network 10.1.1.0 n’a pas été exécutée sur les deux routeurs.

Le résumé automatique est activé sur les deux routeurs.

 

 

Règle de notation pour :  correctness of response

Option 4 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.2.3 La commande router eigrp

 

31



Examinez la présentation. L’administrateur réseau a exécuté la commande suivante sur R1.

R1# ip route 192.168.2.0 255.255.255.0 172.16.1.2

Quel est le résultat de l’exécution de cette commande ?

Le trafic du réseau 192.168.2.0 est acheminé vers 172.16.1.2.

Cette route est automatiquement propagée sur l'ensemble du réseau.

Le trafic de tous les réseaux est acheminé vers 172.16.1.2.

La commande appelle un protocole de routage dynamique pour 192.168.2.0.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

32

Deux routeurs doivent être configurés au sein d’une même zone OSPF. Quels sont les composants qui doivent, à cette fin, être configurés sur les deux routeurs ? (Choisissez deux réponses.)

Le même ID de processus.

Le même ID de zone.

Les adresses réseau et les masques génériques.

Le même ID de routeur.

La même adresse de bouclage.

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 3 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

33



Examinez la présentation. Tous les routeurs sont configurés pour OSPF zone 0. L’administrateur réseau requiert que R2 soit toujours le routeur désigné et qu’il maintienne la contiguïté.

Quelles configurations permettent d’atteindre cet objectif ? (Choisissez deux réponses.)

Attribuer une valeur plus élevée à la zone OSPF de R2.

Modifier l’ID du routeur R2 en attribuant l’adresse IP 172.16.30.5/24 à
l’interface Fa0/0.

Changer en 0 les valeurs de priorité des interfaces Fa0/0 de R1 et R3.

Configurer une interface de bouclage sur R2, avec une adresse IP supérieure à n’importe quelle autre adresse IP
des autres routeurs.

Configurer R1 et R3 avec une adresse IP dont la valeur est supérieure à celle du routeur R2.

 

 

Règle de notation pour :  correctness of response

Option 3 and Option 4 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.4.2 Processus de sélection de DR/BDR

 

34



Examinez la présentation. Tous les routeurs sont configurés pour utiliser le protocole de routage EIGRP avec les paramètres par défaut, toutes les routes sont annoncées sur tous les routeurs et le réseau est entièrement convergent. Quel chemin les données doivent-elles emprunter pour se déplacer entre 172.16.1.0/24 et 192.168.100.0/24 ?

Elles se déplaceront via A, B et C.

Elles se déplaceront via A, F, E, D et C.

Elles se déplaceront via A, G, H et C.

Un équilibrage de charge sera mis en place pour le trafic sur tous les chemins.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.3.2 Mesure EIGRP

 

35

Un administrateur réseau doit configurer un seul routeur pour équilibrer la charge du trafic sur les chemins à coût inégal. Quel protocole de routage l’administrateur doit-il utiliser ?

EIGRP

OSPF

RIPv1

RIPv2

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.3.3 Équilibrage de charge

 

36



Examinez la présentation. Les hôtes du réseau local de R1 ne peuvent pas accéder à Internet. Quel élément n’a pas été correctement configuré ?

L’adresse IP de l’interface Fa0/0 sur R1.

L’adresse IP de l’interface S0/0/1 sur R2.

L’adresse IP de l’interface S0/0/0 sur R1.

Le masque de sous-réseau de l’interface S0/0/1 sur R2.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

37



Examinez la présentation. Le routeur reçoit un paquet destiné à 192.168.5.79. Comment le routeur traite-t-il ce paquet ?

Il achemine le paquet via l’interface FastEthernet0/0.

Il achemine le paquet via l’interface Serial0/0/0.

Il achemine le paquet via l’interface Serial0/0/1.

Il abandonne le paquet.

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.6.2 Route statique par défaut

 

38



Examinez la présentation. Une requête ping de R1 vers 10.1.1.2 réussit, mais une requête ping de R1 vers 192.168.2.0 échoue. Quelle est la cause de ce problème ?

Il n’existe aucune passerelle de dernier recours sur R1.

L’interface série entre les deux routeurs est hors service.

Une route par défaut n’est pas configurée sur R1.

La route statique de 192.168.2.0 n’est pas correctement configurée.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.7.3 Résolution de la route manquante

 

39



Examinez la présentation. Le résultat de la commande show ip route pour les trois routeurs d’un réseau est affiché. Tous les routeurs sont opérationnels, les requêtes ping ne sont pas bloquées sur ce réseau et aucune route par défaut n’est installée. Quelles requêtes ping vont échouer ? (Choisissez deux réponses.)

De R1 vers 172.16.1.1

De R1 vers 192.168.3.1

De R2 vers 192.168.1.1

De R2 vers 192.168.3.1

De R3 vers 192.168.1.1

 

 

Règle de notation pour :  correctness of response

Option 2 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.7.1 Routes statiques et transfert de paquets

 

40



Examinez la présentation. Toutes les routes sont annoncées et pleinement opérationnelles sur tous les routeurs. Quel énoncé sur le chemin que les données empruntent entre le routeur A et le routeur B est vrai ?

Si EIGRP est utilisé avec les configurations par défaut, les données seront également réparties entre deux chemins — A, D, B et A, C, B.

Si RIPv1 est utilisé avec les configurations par défaut, un équilibrage de charge sera mis en place pour les données sur tous les chemins.

Si EIGRP et OSPF sont tous les deux utilisés avec les configurations par défaut, les données seront envoyées via les chemins utilisés par le protocole OSPF.

Si RIPv2 est utilisé avec les configurations par défaut, les données seront également réparties entre deux chemins — A, D, B et A, C, D.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.4.2 Meilleur chemin et mesure

 

41



Examinez la présentation. Le réseau possède trois routeurs connectés : R1, R2 et R3. Les routes des trois routeurs sont affichées. Que peut-on en déduire ?

R1 et R3 sont connectés l’un à l’autre via l’interface S0/0/0.

L’adresse IP de l’interface S0/0/0 de R1 est 10.1.1.2.

L’adresse IP de l’interface S0/0/1 de R2 est 10.3.3.2.

R2 est connecté à l’interface S0/0/1 de R3.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.5.1 Configuration d’une interface de sortie pour une route statique

 

42



Examinez la présentation. Les réseaux connectés à R1 ont été résumés pour R2 sous la forme 192.168.136.0/21. Quelle adresse de destination du paquet R2 va-t-il transmettre à R1 ?

192.168.135.1

192.168.142.1

192.168.144.1

192.168.128.1

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 6.3.2 Calcul du regroupement de route

 

43



Examinez la présentation. L’administrateur réseau planifie l’adresse IP d’un nouveau réseau. Quelle partie du système d’adressage doit être modifiée pour permettre la communication entre l’hôte A et le serveur ?

L’adresse IP du serveur.

La passerelle par défaut de l’hôte A.

L’adresse IP de l’hôte A.

La passerelle par défaut du serveur.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.1 Implémentation de systèmes d’adressage de base

 

44



Examinez la présentation. Un périphérique est requis pour compléter la connexion entre le routeur R1 et le réseau étendu. Quels périphériques peuvent être utilisés à cette fin ? (Choisissez deux réponses.)

Unité CSU/DSU

Modem

Commutateur Ethernet

Concentrateur

Pont

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 2 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.2.5 Examen des interfaces de routeur

 

45

Au démarrage d’un routeur, quel est l’ordre par défaut pour rechercher Cisco IOS s’il n’existe aucune commande boot system ?

ROM, serveur TFTP, flash

Flash, serveur TFTP, ROM

Flash, NVRAM, serveur TFTP

ROM, serveur TFTP, flash

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.1.4 Processus d’amorçage du routeur

 

46



Examinez la présentation. Un administrateur réseau accède au routeur R1 depuis le port de console pour configurer une interface récemment connectée. Quels mots de passe l’administrateur réseau doit-il entrer pour établir la connexion et effectuer les modifications de configuration nécessaires ?

Mot de passe Cisco123 uniquement

Mot de passe Cisco789 uniquement

Mot de passe Cisco001 uniquement

Mot de passe Cisco001 et mots de passe Cisco789

Mot de passe Cisco001 et mots de passe Cisco123

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

47



Examinez la présentation. L’administrateur réseau a exécuté la commande show ip protocol sur R1. Quelles conclusions pouvez-vous tirer du résultat affiché ?

Le routeur utilise RIPv2.

Le routeur ne transmet pas les mises à jour de routage.

Le routeur reçoit les mises à jour des deux versions de RIP.

L’interface FastEthernet0/0 est hors service.

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 7.4.1 Commandes de vérification et de dépannage

 

48



Examinez la présentation. Quelles conclusions peut-on tirer du résultat affiché ?

La route 172.30.200.32/28 provient de R1.

Le résumé automatique est désactivé.

Le réseau 172.30.200.16/28 est à un saut de R1.

Un protocole de routage par classe est utilisé.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 7.2.4 Vérification des mises à jour RIPV2

 

49



Examinez la présentation. Un administrateur réseau a exécuté la commande show interface. Le résultat de la commande est affiché. Quelle est la première étape nécessaire au fonctionnement de l’interface ?

Remplacer le câble par un câble qui fonctionne.

Exécuter la commande no shutdown sur l’interface.

Configurer l’interface comme interface de bouclage.

Définir l’encapsulation pour l’interface.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 1.2.2 Configuration de routeur de base

 

50



Examinez la présentation. La commande show cdp neighbors a été exécutée sur l’un des périphériques, comme illustré. À partir de cette information, quels faits peuvent être déduits ? (Choisissez deux réponses.)

La commande a été exécutée sur le routeur.

ABCD n’est pas un périphérique CISCO.

Il existe une connexion de couche 3 entre les deux périphériques.

ABCD prend en charge la fonction de routage.

ABCD est connecté à l’interface Fa0/0 du périphérique sur lequel la commande cdp a été exécutée.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 5 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 2.3.4 Utilisation du protocole CDP pour la détection réseau

 

51



Examinez la présentation. R1 exécute RIP avec les paramètres par défaut. R1 a annoncé au réseau 192.168.6.0 quatre chemins différents ayant les mêmes mesures. Quel(s) chemin(s) R1 utilise-t-il pour transmettre un paquet destiné à 192.168.6.10 ?

Le premier chemin annoncé par le routeur.

Uniquement les deux premiers des quatre chemins annoncés par le routeur.

Le dernier chemin annoncé par le routeur.

Les quatre chemins.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.4.1 Objet de la distance administrative

 

52



Examinez la présentation. R1 est configuré correctement pour une seule zone OSPF et R2 a été récemment installé sur le réseau. Quel est l’ensemble de commandes qui permet de configurer une seule zone OSPF pour les réseaux connectés à R2 ?

R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0

R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config)# router ospf 2
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0

R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 1

R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.0.0.0 0.0.0.3 area 1

 

 

Règle de notation pour :  correctness of response

2 points for Option 1
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

53



Examinez la présentation. Quelles conclusions peut-on tirer du résultat affiché ?

Les paquets EIGRP attendent d’être envoyés à leurs voisins.

Les contiguïtés entre les routeurs restent à établir.

L’adresse IP 192.168.10.10 est configurée sur l’interface série S0/0/1 du routeur R2.

Le routeur R2 reçoit les paquets « hello » d’un voisin ayant 192.168.10.10 comme adresse IP via l’interface R2 S0/0/1.

 

 

Règle de notation pour :  correctness of response

2 points for Option 4
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 9.5.1 Résumé de routage Null0

 

54



Examinez la présentation. Les interfaces de tous les routeurs sont configurés pour OSPF zone 0. R3 peut envoyer une requête ping à R1, mais les deux routeurs sont incapables d’établir une contiguïté de voisinage. Que doit faire l’administrateur réseau pour résoudre ce problème ?

Vérifier si les interfaces des routeurs sont activées.

Vérifier les intervalles « hello » et « dead » entre les routeurs.

Vérifier l’ID de processus des deux routeurs.

Vérifier si le protocole CDP est activé sur tous les routeurs.

 

 

Règle de notation pour :  correctness of response

2 points for Option 2
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.5 Vérification d’OSPF

 

55

Parmi les affirmations suivantes concernant les paquets Hello OSPF, lesquelles sont vraies ? (Choisissez deux réponses.)

Ils sont utilisés pour la détection dynamique des voisins.

Ils permettent de maintenir les relations de voisinage.

Ils sont utilisés pour déterminer l’intégralité de la topologie de réseau.

Ils sont utilisés avec des minuteurs pour sélectionner le routeur désigné comme étant celui qui possède la liaison la plus rapide.

Ils sont utilisés pour négocier les paramètres corrects parmi les interfaces voisines.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 2 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.1.4 Protocole Hello

 

56



Examinez la présentation. Un administrateur réseau a configuré OSPF à l’aide de la commande suivante :

network 192.168.1.32 0.0.0.31 area 0

Quelle interface de routeur va prendre part à OSPF ?

FastEthernet0/0

FastEthernet0/1

Serial0/0/0

Serial0/0/1

 

 

Règle de notation pour :  correctness of response

2 points for Option 3
0 points for any other option

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 11.2.3 Commande network

 

57

Parmi les affirmations suivantes concernant les protocoles de routage sans classe, lesquelles sont vraies ? (Choisissez deux réponses.)

Ils peuvent être utilisés pour les sous-réseaux non contigus.

Ils peuvent transmettre les routes de super-réseau dans les mises à jour de routage.

Ils ne peuvent pas implémenter les routes par classe dans les tables de routage.

Ils n’utilisent que le nombre de sauts comme mesure.

Ils n’incluent pas le masque de sous-réseau dans les mises à jour de routage.

 

 

Règle de notation pour :  correctness of response

Option 1 and Option 2 are correct.
1 point for each correct option.
0 points if more options are selected than required.

 

Valeur maximum =2

 

Cette question porte sur les points suivants :

CCNA Exploration: Protocoles et concepts de routage

  • 3.2.4 Par classe ou sans classe

 

 

 

Affichage 1 de 1

Précédent

Page:

Suivant

Fermer la fenêtre

 

All contents copyright ©2001-2008 Cisco Systems, Inc. All rights reserved. Privacy Statement and Trademarks.